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[bookmark: _Toc457152598][bookmark: _Toc449622072]Introduction
This guide will walk you step-by-step through the process of hosting your own webinar using WebEx® Event Center and other resources already available to most community legal centres across Australia.
[bookmark: _Toc457152599]What is a Webinar?
A webinar (web-seminar) is a live lecture, presentation, seminar or workshop conducted over the internet. Participants attend a webinar event entirely online, using their computers. 
Webinars offer several advantages over traditional face-to-face presentations, including:
· Interactivity;
· Convenience; 
· Reach; and
· Scalability.
Webinars are live and interactive events, not pre-recorded presentations. Webinar participants can:
· Answer poll questions;
· Chat with panellists; and
· Participate in question and answer sessions.
Webinar platforms make it easy to for presenters to engage with their audience and keep attendees focused on your content.
Attendees love the convenience of being able to participate in a webinar from wherever they have a computer and an internet connection. By eliminating travel time, webinars make it much easier for people to fit an event into their busy schedules.
Webinars make it possible to offer events to geographically diverse and isolated participants. Because participants attend a webinar event entirely online, it is just as easy to reach audiences in remote areas as it is to reach them in major cities.
Webinars scale really well. Webinar platforms make it easy to host an event for 10, 100 or 1000 people. And because they are using their own computer, every attendee is guaranteed to have the best seat in the house.
[bookmark: _Toc449622073][bookmark: _Toc457152600]What is WebEx® Event Center?
WebEx® Event Center is an online event hosting platform.
You can use WebEx® Event Center to easily host an online event or webinar for between 3 and 3,000 people.
The National Association of Community Legal Centres (NACLC) provides free access to WebEx® Event Center to all member Community Legal Centres (CLCs), through funding from the Australian Government Attorney-General's Department.
[bookmark: _Toc457152601]Additional Information
For additional information about WebEx® Event Center and documentation, see https://help.webex.com/community/event-center.
[bookmark: _Toc457152602]Getting Started
Before you schedule your first webinar, you should:
1. Verify that your computer satisfies the system requirements;
2. Contact NACLC to setup a WebEx® account for your CLC; and
3. Review the roles participants may have in your WebEx® event.
[bookmark: _Toc457152603]System Requirements
The following systems are supported as of 1 June 2016:
	 
	Windows
	MacOS

	Operating Systems
	Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
	10.6, 10.7, 10.8, 10.9, 10.10, 10.11

	Browsers
	Internet Explorer 7, 8, 9, 10, 11
Mozilla Firefox
Google Chrome
	Safari
Mozilla Firefox
Google Chrome

	Audio
	USB headset with microphone
	USB headset with microphone



[bookmark: _Toc457152604]Accessing the NACLC WebEx® Event Center Website
The NACLC WebEx® Event Center website is located at https://naclcinc.webex.com.
If you do not already have a WebEx® account, you will need to contact NACLC to setup an account for your CLC.
[bookmark: _Toc457152605]To log in to the NACLC WebEx® Event Center website:
1. Open a supported browser and go to https://naclcinc.webex.com.
2. In the upper-right corner of the page, click Log In.
3. Enter your username and password.
4. Click Log In.
5. On the menu bar at the top of the page, click Event Center.
[bookmark: _Toc457152606]Participant Roles
Roles define what participants in a WebEx® event can or cannot do.
The following table describes the available roles in a WebEx® event. You should consider participant(s) role(s) both during an event and when planning an event.
Participants can change roles during an event; e.g., the host is the initial presenter, but can pass the role to a panelist, who can in turn pass the role to another panelist or back to the host (see page 24).
A participant can have multiple roles at the same time; e.g., when an event starts, the host is also the initial presenter and the polling coordinator.
	Role
	Description

	Host
	The participant who schedules, starts, manages, and ends the event and designates the presenter, panelists, and polling coordinator.
There is only ever one host at any time during an event.

	Presenter
	The participant who is responsible for sharing and presenting information during the event.
There is only ever one presenter at any time during an event, who can be identified by the presenter control symbol (WebEx ball [image: ]) next to their name in the Participant panel (see page 22).
The host is the initial presenter when an event starts.
The current presenter can pass the presenter control to a panelist or the host at any time during the event (see page 23).

	Panelist
	A participant who assists the presenter and participates in presentation.
There can be multiple panelists at any time during an event.
Panelists can do the following during an event:
· Participate in discussions to which other attendees listen
· Serve as a subject matter expert in a Q & A session
· View and answer questions by attendees in a Q & A session
· Respond to public and private chat messages
· Participate in a practice session
· Annotate shared documents
· Annotate shared applications, web browsers, and desktops, if the presenter grants annotation control to the panelist
· Become a polling coordinator to manage polls
· View feedback
· Record an event
· Save chat messages to a file
· Download files that the presenter publishes

	Polling coordinator
	The participant who is responsible for preparing a poll questionnaire and conducting a poll during the event.
The host is the initial polling coordinator when an event starts.
There is only ever one polling coordinator at any time during an event.

	Attendee
	A participant who does not present information during the event.
There can be up to 3,000 attendees in an event.




[bookmark: _Toc457152607]Schedule an Event
[bookmark: _Ref455884216][bookmark: _Toc457152608]Scheduling an Event
Simply follow the steps below to schedule your first webinar using WebEx® Event Center.
[bookmark: _Toc457152609]To schedule an event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > Schedule an Event.
3. Complete the fields in the Basic Information section as follows: [image: WebEx%20Images/Basic%20Information.PNG]

A Leave this unchanged.
B Enter a name for the event.
C Do not select this checkbox. 
D Select this checkbox.
E [bookmark: _Ref450813125]Recommended: select this checkbox if you want to limit access to the event to registered attendees. 
Note: If you select the Registration: Required checkbox, you must complete the Attendees & Registration section.
F Enter a password for the event. Attendees must enter this password to join the event. 
Note: The password must be at least 6 characters and cannot contain spaces or double quotation marks (“ ”).
G Optional: If you want to include the event in a program, either:
Select an existing program from the drop-down menu; or
Click ‘Add a new program’ to create a new program and add the event to that program.
For information about using programs to organise your events, see Programs on page 15.
H Leave this unchanged.
4. Complete the fields in the Date & Time section as follows:[image: ]

I Use the drop-down menus to select a start date for the event.
J Use the drop-down menus to select a start time for the event.
K Use the drop-down menus to select the estimated duration for the event. 
Note: The estimated duration is for planning purposes only. The event will not automatically end after the specified duration.
L Use the drop-down menus to select the default time zone for the event. Optional: Use the drop-down menu to select up to three additional time zones, to help coordinate with participants in other time zones.
M Select this checkbox and use the drop-down menu to select how long before the scheduled start time attendees can join the event.
Note: The host must start the event before attendees can join.
For information about starting an event, see Starting Events on page 22.
N If you want to receive an email containing a link you can use to start the event, use the drop-down menu to choose when this email should be sent to the email address associated with your WebEx account.
5. Complete the fields in the Audio Conference Settings section as follows:[image: ]

O Select Use VoIP only.
6. Complete the fields in the Event Description & Options section as follows:[image: ]

T Enter a description for the event. This description will appear on the Event Information page; participants see this description when registering for the event.
For information on formatting the event description, see Formatting the Event Description on page 17.
U Click Upload to add an image from your computer to the Event Information page. This image must be in GIF or JPG format, approximately 75x38 pixels and less than 100 KB in size.
V Click Upload to select a file on your computer—e.g. a PDF that attendees can follow during the event—to upload that attendees can download before this event.
W Leave these fields unchanged.
X Deselect both checkboxes.
Y Leave this set to Only the host, presenter, and panelists.
Z Deselect these checkboxes.
AA Select either ‘display survey’ option to display a post-event survey to attendees. Click Create post-event survey to create and configure a post-event survey.
For further information about creating post-event surveys, see Creating Post-Event Surveys on page 17.
AB Enter a URL to automatically load in participants’ web browsers after the event ends; e.g., your organisation’s website or a summary worksheet.
7. Complete the fields in the Attendees & Registration section as follows:
Note: You must complete this section if you ticked the Registration: Required checkbox in the Basic Information section.
[image: ]

AC To create a list of attendees to invite to the event, click Create invitation list. Alternatively, see page 19 for information about inviting attendees by sharing the Event address for attendees.
Note: you can send additional invitations after scheduling the event.
For further information about inviting participants to an event, see Inviting People to an Event on page 17.
AD Select this checkbox to allow registrants to invite friends to this event.
AE Enter a number to limit the number of people who can register for your event. Up to 10,000 people can register for your event, however the maximum number of attendees is 3,000.
AF Click this to customise the form attendees will see when they register for your event.
For further information about customising the registration form, see Event Registration on page 19.
AG Enter a URL to load after people complete the registration form.
AH Select No.
AI Select No.
AJ Select Yes if you want to manually approve registration requests.
For information about managing registration requests and setting up automatic approval rules, see Managing Registration Requests on page 20.
8. Complete the fields in the Presenters & Panelists section as follows:[image: WebEx%20Images/Presenters%20&%20Panelists.PNG]

AK Click Create invitation list to create a list of panelists to invite to the event. Alternatively, see page 19 for information about inviting panelists by sharing the Event address for panelists.
Note: you can send additional invitations after scheduling the event.
For further information about inviting panelists to an event, see Inviting People to an Event on page 17.
AL Enter a description of the panelist(s) for the event, to appear on the Event Information page.
AM Select this checkbox.
AN Enter a panelist password for this event. All panelists must enter this password to join the event. The password must be at least 6 characters and cannot contain spaces or double quotation marks (“ ”).
9. Complete the fields in the Email Messages section as follows:[image: WebEx%20Images/Email%20Messages.PNG]

AO Select HTML as the email format. Leave the Include iCalendar Attachments checkbox selected.
AP Click Attendee or Panelists to customise the respective invitation email.
AQ Click Pending, Approved, Rejected or Event In Progress if you want to customise the respective email message. Select the checkbox next to the respective emails to automatically send email messages to registrants about their registration status.
AR Click All Approved Registrants, All Attendees or All Panelists if you want to customise the respective email messages.
AS Select the checkboxes and use the drop-down menus to schedule reminder emails.
AT Select the checkboxes and use the drop-down menus to schedule (optional) follow-up emails. 
10. Click the Schedule This Event button. The Send Event Emails page appears.
[image: WebEx%20Images/Send%20Event%20Emails.png]
11. Select the checkboxs for each invitation email you want to send, then click Send Now. The Event confirmed page appears.
12. Click Continue. WebEx sends an email with the event information to the email address associated with the WebEx account and the Event Information page appears.
[bookmark: _Toc457152610]Event Information
Every scheduled event has an Event Information page where you can view essential information and perform key tasks.
The Event Information page lists key event details, including:
· The event name;
· Which program, if any, the event is included in;
· The scheduled date & time;
· The Event addresses;
· The Event number;
· The Event password (which attendees need to join the event); and
· The Panelist password (which panelists need to join the event).
The Event Information page also allows you to perform key tasks, including:
· Start an event (see page 22);
· Manage registration requests (see page 20);
· Edit an event; and
· Delete an event.
[bookmark: _Toc457152611]To view the Event Information page for an event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > Site Events. The list of scheduled events appears.
3. Click the name of the event you want to view. The Event Information page for the event name you clicked appears.
[bookmark: _Toc457152612]Editing & Cancelling Events
You can edit or cancel a scheduled event at any time before the scheduled start time.
If you edit an event, you can choose to send existing invitees an email informing them of any changes you have made to the event.
If you cancel an event, you can choose to send existing invitees an automatic cancellation email.
[bookmark: _Toc457152613]To edit an event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > Site Events. The list of scheduled events appears.
3. Click the name of the event you want to view. The Event Information page for the event name you clicked appears.
4. Click Edit Event. The Edit Event page appears.
5. Make any changes to the event, then click Update This Event. The Send Event Emails page appears.
6. Select the checkboxes for each invitation email you want to send and click Send Now, then click OK and Continue on the messages that appear.
[bookmark: _Ref456296619][bookmark: _Toc457152614]To cancel an event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > Site Events. The list of scheduled events appears.
3. Click the name of the event you want to view. The Event Information page for the event name you clicked appears.
4. Click Delete Event. A confirmation box appears.
5. Click OK to confirm that you want to delete the event. A message box appears.
6. In the message box that appeared:
a. Click Yes to automatically notify any invited attendees and panelists that the event has been cancelled;
b. Click No if you do not want to send a cancellation message; or
c. Click Cancel if you do not want to cancel the event.
[bookmark: _Ref455493070][bookmark: _Ref455493095][bookmark: _Ref455493133][bookmark: _Ref455493158][bookmark: _Toc457152615]Programs
A program is group of WebEx® Event Center events—live or recorded—that attendees can register for using a single registration form.
[bookmark: _Toc449953436][bookmark: _Toc457152616]Creating Programs
[bookmark: _Toc457152617]To create a program:
1. Log in to the NACLC WebEx® Event Center website.
2. Do one of the following:
a. On the left navigation bar, click Manage Programs > Create New Program; or
b. On the Schedule an Event page or Edit Event page, under Basic Information, click Add a new program.
3. Enter the program name in the Program name field. 
4. Enter the program description in the Description field. 
5. Enter the host’s email address in the Email field.
6. Under Program status, select whether the program is Listed or Unlisted. Listed programs will appear publicly on the List of Events by Program page.
7. Under Registration ID required, select whether attendees must register before they can join events in the program.
8. Under Password required to register, select whether attendees must enter a password to register for events in the program. If a password is required, enter this password.
9. Click Customize registration form to customise the program registration form.
For further information about customising the registration form, see Event Registration on page 19.
10. To allow registrants to invite friends to events in the program, select the checkbox next to Invite friends
11. Enter a Web address in the Destination URL after registration field to load after attendees complete the registration form.
12. Complete the options under Customize Program Web Page to customise the program web page. 
13. Click Create a Program to create the program.
[bookmark: _Toc449953437][bookmark: _Ref455773931][bookmark: _Ref455773942][bookmark: _Toc457152618]Adding Events to a Program
You can add scheduled events and recordings to an existing program at any time.
[bookmark: _Toc449953438][bookmark: _Toc457152619]To add scheduled events to a program
1. On the left navigation bar, click Manage Programs > List of Programs.
2. In the Topic column, click the name of the program you want to add an event to.
3. If the event has not yet been scheduled:
a. Click New Event to schedule the event and add it to the current program.
4. If the event has already been scheduled:
a. Click Add other events to this program.
b. Select one or more events, then click Add.
c. Click OK, then click Continue.
[bookmark: _Toc449953439][bookmark: _Toc457152620]To add recorded events to a program
1. On the left navigation bar, click Manage Programs > List of Programs.
2. In the Topic column, click the name of the program you want to add a recording to.
3. Click Add other recordings to this program.
4. Select the records you want to add, then click Add.
5. Click Continue.
For further information about recording events, see Recording Events on page 32.
[bookmark: _Toc449953440][bookmark: _Toc457152621]Obtaining Program URLs
Each program has a unique Program URL that you can share with attendees. Attendees can use this URL to:
· view additional information about the program;
· register for program content; or
· watch event recordings.
[bookmark: _Toc457152622]To obtain a program URL:
1. On the left navigation bar, click Manage Programs > List of Programs.
2. In the Topic column, click the name of the program you want the URL for.
3. The program URL is listed next to Program URL.
[bookmark: _Toc449953441][bookmark: _Toc457152623]Removing Events from a Program
You can remove scheduled events from a program at any time.
[bookmark: _Toc457152624]To remove an event or recording from a program:
1. On the left navigation bar, click Manage Programs > List of Programs.
2. In the Topic column, click the name of the program you want to modify.
3. In the Upcoming Events box, click the name of the event you want to remove.
4. On the Event Information page, click Edit Event.
5. Under Basic Information > Program, choose select Choose a program.
6. Click OK in the dialog box that appears.
7. Click Update This Event.
[bookmark: _Toc449953442][bookmark: _Toc457152625]Deleting Programs
Deleting a program also deletes any included scheduled events. To delete a program without deleting any associated events, first remove those events from the program before deleting the program.
[bookmark: _Toc457152626]To delete a program:
1. On the left navigation bar, click Manage Programs > List of Programs.
2. Check the box next to the program you want to delete, then click Delete.
3. Click OK to delete the program.
[bookmark: _Ref455493795][bookmark: _Toc457152627]Formatting the Event Description
The Event Description appears on the Event Information page, which participants view when before registering or joining the event.
You must write the event description using either plain text or HTML.
Plain text is unformatted text, like you would encounter in Notepad (Windows) or TextEdit (MacOS).
HyperText Markup Language (HTML) is the ‘markup language’ used to create most web pages.
If you want to use any kind of formatting in the description—e.g., bold, italic, bullet points or specific fonts—you must use html HTML.
If you are unfamiliar with HTML, you can write and format the description using a program like Microsoft Word or Apple Pages, and then use a free website like http://www.unit-conversion.info/texttools/text-to-html/ or http://wordtohtml.net to convert your formatted text into HTML, which you can then copy-and-paste into the Description box.
[bookmark: _Ref455495135][bookmark: _Toc457152628]Creating Post-Event Surveys
When scheduling an event, you can create a post-event survey to display to attendees after the event ends. These surveys are a great way to gather responsive feedback from attendees about the event they have just seen.
For information about viewing survey results, see Event Reports on page 39.
[bookmark: _Toc457152629]To create a post-event survey:
1. [bookmark: section3]On the Schedule an Event page or Edit Event page, under Event Description & Options, click Create post-event survey. The Create Survey window opens.
2. Enter a survey name and introductory text.
3. Use the buttons at the bottom of the window to create and edit the survey questions.
4. When you are satisfied with your survey, click Save.
[bookmark: _Ref456290209][bookmark: _Toc457152630][bookmark: _Ref455495942][bookmark: _Ref455495955][bookmark: _Ref455495963]Inviting People to an Event
There are two different ways you can invite people to an event:
· Sending email invitations through the Event Center website; or
· Sharing the event addresses directly with prospective participants.
You can invite attendees and panelists using either method, and you can use both methods for the same event. For example, you can:
· send email invitations through the Event Center website to some attendees;
· post the Event address for attendees on your website and social media accounts; and
· send the panelists an email containing both the Event address for panelists and the Panelist password.
Note: If an event does not require registration (see page 19), for security and technical reasons, you are strongly advised to only invite attendees using email invitations and to not publicise the Event address for attendees and the Event password.
[bookmark: _Ref456296729][bookmark: _Toc457152631]Sending email invitations
Sending email invitations through the Event Center website simplifies the process of inviting people to an event, ensures that participants have all the information they need to participate in an event and allows you to update invitees if edit or cancel the event.
[bookmark: _Toc457152632]To create an invitation list to invite Attendees to your event:
1. On the Schedule an Event page, scroll to the Attendees & Registration section.
2. Select Create invitation list.
3. If the attendee is not in your contacts list:
a. [bookmark: _Ref450209449]In the New Attendee section of the Create Attendee Invitation List window, complete the Full name and Email address fields for the new attendee.
b. Click the checkbox next to Add new attendee in my address book.
c. Click Add to invitation list.
d. Repeat for each new attendee you wish to invite to the event.
4. If the attendee is in your contacts list:
a. Click Select contacts.
b. Click the checkbox next to the person or people you want to invite.
c. Click Add Attendees.
d. Repeat for each attendee you wish to invite to the event.
5. When you finish adding people to send invitations to, click Invite.
[bookmark: _Ref456296450][bookmark: _Toc457152633]To create an invitation list to invite Panelists to your event:
1. On the Schedule an Event page, scroll to the presenters & Panelists section.
2. Select Create invitation list.
3. If the attendee is not in your contacts list:
a. In the New Panelist section of the Create Panelist Invitation List window, complete the Full name and Email address fields for the new attendee.
b. Click the checkbox next to Add new panelist in my address book.
c. Click Add to invitation list.
d. Repeat for each new panelist you wish to invite to the event.
4. If the attendee is in your contacts list:
a. Click Select contacts.
b. Click the checkbox next to the person or people you want to invite.
c. Click Add Panelist.
d. Repeat for each panelist you wish to invite to the event.
5. When you finish adding people to send invitations to, click Invite.
[bookmark: _Toc457152634]Editing an invitation list
You can invite additional participants or rescind previous invitations by editing the relevant invitation list, which you can do at any time before the scheduled start time for the event.
Attendees removed from the invitation list receive an email informing them that the event was cancelled.
[bookmark: _Toc457152635]To edit an invitation list:
1. On the Schedule an Event or Edit Event page, go to the Attendees & Registration section or presenters & Panelists section.
2. Click Edit invitation list. The invitation window opens.
3. Make you changes and click Update Invitation List.
4. Click Schedule This Event or Update This Event. The Send Event Emails page appears.
5. Select the checkboxes for each invitation email you want to send and click Send Now, then click OK and Continue on the messages that appear.
[bookmark: _Ref456214376][bookmark: _Toc457152636]Sharing Event Addresses (URLs)
Event addresses are URLs (or ‘web addresses’) you can use to invite people to an event.
Every event has two addresses:
· the Event address for attendees; and
· the Event address for panelists.
If you invite attendees or panelists to an event using invitation emails (see page 17), the appropriate event address and other necessary information is included in that email.
Note: If you want to invite panelists to an event by sharing the event address, you must share both the Event address for panelists and the Panelist password.
Note: If you want to invite attendees to an event by sharing the event address and registration is not required, you must share both the Event address for attendees and the Event password.
[bookmark: _Toc457152637]To obtain Event Addresses (URLs) for an event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > Site Events. The list of scheduled events appears.
3. Click the name of the event you want to view. The Event Information page for the event name you clicked appears.
4. Right-click either the event address you want copy the URL to your computer’s clipboard.
[bookmark: _Toc449953450][bookmark: _Ref455496312][bookmark: _Ref455496324][bookmark: _Ref456218956][bookmark: _Toc457152638]Event Registration
Requiring attendees to register for an event is strongly recommended, as it allows you to:
· control who can attend your event;
· accept or reject individual requests;
· limit the number and type of attendees for an event;
· view a list of attendees prior to the event; and
· know who is attending an event.
If you do not require registration for your event, then anyone who knows the event number or event address and event password can join the event.
[bookmark: _Toc449953451][bookmark: _Toc457152639]Setting registration requirements
You can select whether registration is required when scheduling or editing an event. For further information, see Scheduling an Event on page 9.
[bookmark: _Toc457152640]To set registration requirements:
1. On the Schedule an Event or Edit Event page, go to the Basic Information section. 
2. Select the Registration: Required checkbox.
3. Scroll to the Attendees & Registration section.
4. Enter the Maximum number of registrants for your event.
Tip: this is the maximum number of registrants, not attendees, so consider how many people may register but not attend when choosing this number.
5. If you want to display a web page once an attendee submits the registration form, enter a Destination URL after registration in the text box.
6. If you want to limit registration to people who have been sent an email invitation, select Registration ID required: Yes.
7. Recommended: If you want to approve or reject registration requests, select Approval required: Yes. 
[bookmark: _Toc449953452][bookmark: _Ref455773894][bookmark: _Ref455773905][bookmark: _Toc457152641]Customising the registration form
You can customise the registration form attendees must complete to register for your event.
You can customise the registration form by:
· adding standard questions;
· adding custom questions; and
· choosing which questions are optional or required.
[bookmark: _Toc449953453][bookmark: _Toc457152642]To add Standard Questions
1. On the Schedule an Event or Edit Event page, scroll to the Attendees & Registration section.
2. Click the link next to Registration form to open the Customize Registration Questions window.
3. In the Standard Questions section, click box next to the questions you want to include or remove from the registration form.
4. To require attendees to answer a question, select the checkbox in the R column next to that question.
5. Click Save.
[bookmark: _Toc449953454][bookmark: _Toc457152643]To add Custom Questions
1. On the Schedule an Event or Edit Event page, scroll to the Attendees & Registration section.
2. Click the link next to Registration form to open the Customize Registration Questions window.
3. In the My Custom Questions section, click the button for the type of question you want to add.
4. Specify the question details.
5. Click Save.
[bookmark: _Toc449953455][bookmark: _Ref455739836][bookmark: _Ref455739847][bookmark: _Ref456212297][bookmark: _Toc457152644]Managing Registration Requests
If you require approval for registration requests, you can:
· Manually approve or reject registration requests; or
· Create rules to automatically approve or reject registration requests using logical strings.
· E.g., Approve all requests where the ‘State/Province’ field in the registration form ‘Contains’ ‘NSW’.
[bookmark: _Toc449953456][bookmark: _Toc457152645]To manually approve or reject Registration Requests
1. Log in to the NACLC WebEx® Event Center site.
2. On the top navigation bar click My WebEx.
3. Click My Meetings.
4. Find your event.
5. Click the number beneath the icon to open the Manage Registrations page. 
6. Click on a tab to view Pending, Approved, Rejected, or All registrations.
7. Select the name of each person you want to apply a status for, and then click Accept, Reject, or Pending to assign a status. 
Note: you can click a registrant’s first or last name to view that person’s responses to the registration questions.
[bookmark: _Toc449953457][bookmark: _Toc457152646]To automatically approve or reject Registration Requests with Approval Rules
1. On the Schedule an Event or Edit Event page, scroll to the Attendees & Registration section.
2. Select Set up approval rules.
3. In the Approval Rules window, use the drop-down box to choose the field you want to in the registration form you want to target.
4. Enter a word in the text box.
5. Use the drop-down box to choose whether to target any response that:
a. Contains the word;
b. Does not contain the word;
c. Begins with the word; or
d. Ends with the word.
6. Use the drop-down box to choose whether to then approve or then reject all matching registration requests.
7. Click Add Rule.
8. When you finish adding rules, click Save.
[bookmark: _Ref456297225][bookmark: _Toc457152647]Practicing
It is a very good idea for the host and any panelist(s) to have several practice sessions before the scheduled start date. Practice sessions provide panelists with opportunities to become comfortable with the tools they will be using and give hosts time to identify and address any possible trouble spots before attendees can see them.
Tip: Hold a practice session as early as early as possible so that content creators and presenters can experience the tools available to them and integrate those tools into the event from an early stage.
The easiest way to hold a practice session is to schedule a dummy event without registration requirements or post-event surveys, and invite participants using the invitation lists (see page 18). The host can start the event (see page 22) at any time before the scheduled start date, as many times as required; and participants can repeatedly join this same event (see page 23) whenever the host has started it.
Tip: If you create a dummy event with a scheduled start date well into the future, you can use it for all your practice sessions and simply delete it once it is no longer required (see page 15).

[bookmark: _Toc457152648]Run an Event
[bookmark: _Toc457152649]Starting & Ending Events
The host is responsible for starting and ending events.
Only the host can start or end events, and events do not start or end automatically at their scheduled times.
[bookmark: _Ref455882856][bookmark: _Ref455882871][bookmark: _Ref455882875][bookmark: _Toc457152650]Starting Events
The host must start an event before attendees can join it.
You should start events at least 15 minutes before the scheduled start time, to allow time for participants to join the event and resolve any technical issues before the presentation begins.
[bookmark: _Toc457152651]To start an event:
1. Log in to the Event Center website.
2. Click My WebEx.
3. Click My Meetings. The My WebEx Meetings page appears.
4. Use the search field to find the event you want to start, then click Start. The Event Center application opens and the event starts.
[bookmark: _Toc457152652]Ending events
When the host ends an event, the Event Center application will close for all participants.
[bookmark: _Toc457152653]To end an event:
1. In the Event Center application, select File > End Event. 
2. Select End this event for all participants, and then click OK. The event ends and the Event Center application closes.
[bookmark: _Toc457152654]Using the Event Center Application
The Event Center application is the software program that all participants use to attend an event.
Participants are prompted to download the Event Center application when they join a WebEx Event Center event for the first time.
[bookmark: _Ref456299142][bookmark: _Toc457152655]Overview
The Event Center application runs on both Windows and MacOS.
Each version features the same three key parts:
· The Menu Bar (top);
· The Content Viewer (left-hand side); and
· The Panel Area (right-hand side).
[bookmark: _Toc457152656]Managing Panels
The Event Center application features a number of panels that allow you to interact with participants during the event. These include:
· Participants;
· Chat;
· Recorder;
· Q&A;
· Polling; and
· Media Viewer.
Depending upon their role, participants will have access to different panels during an event.
[bookmark: _Toc457152657]To show or hide a panel:
1. In the Event Center application, click the button for the panel you want to show or hide.
[bookmark: _Toc457152658]To manage the available panels:
1. In the Event Center application, click the [image: ] (Windows) or [image: ] (Mac) button.
2. Select Manage Panels. The Manage Panels window appears.
3. Select the panels you want to add or remove.
4. Click OK.
[bookmark: _Toc457152659]Panel Alerts
If an inactive panel requires your attention, the button or icon for that panel will blink for several seconds and change colour until you view it.
[bookmark: _Ref456298320][bookmark: _Toc457152660]Joining Events
Attendees and panelists can join an event after the host has started it.
[bookmark: _Toc457152661]To join an event as an attendee:
1. Open the event invitation email or registration approved email on your computer.
2. Click the appropriate link in the email body. The Event Information page opens in your web browser. 
3. Enter your name, email address and the event password.
5. Click Submit. The Event Center application opens.
[bookmark: _Toc457152662]To join an event as a panelist:
1. Open the panelist invitation email on your computer.
2. Click the appropriate link in the email body. The Panelist Entrance page opens in your web browser. 
3. Enter your name, email address and the panelist password.
4. Click Submit. The Event Center application opens.
[bookmark: _Toc457152663]Displaying a Welcome Message
The host can specify a Welcome Message to display to attendees when they join the event.
Tip: As this message appears in attendees’ web browsers before the Event Center Application loads, you can use the Welcome Message to provide contact information for attendees who require technical assistance joining the event.
[bookmark: _Toc457152664]To display a Welcome Message:
1. In the Event Center application, select Event > Welcome Message. The Create an Attendee Greeting page opens in your web browser.
2. Select the checkbox and enter a welcome message in the text box (maximum length 255 characters).
3. Click OK.
[bookmark: _Toc457152665]Managing Participants
[bookmark: _Ref456300157][bookmark: _Toc457152666]Making someone the presenter
When an event starts, the host is the initial presenter.
At any time during the event, the host can:
· assign the presenter role to a panelist; or
· reclaim the presenter role for themselves.
The presenter can be identified by the presenter control symbol (WebEx ball [image: ]) next to their name in the Participant panel.
The current presenter can assign the presenter role to another panelist or the host at any time while they are the presenter.
Note: changing the presenter discontinues any application sharing currently in progress. 
[bookmark: _Ref456299672][bookmark: _Toc457152667]To make someone else the Presenter:
1. In the Event Center application, click [image: WebEx%20Images/Participant%20Button.PNG]. The Participants panel opens.
2. In the Participants panel, right-click the name of the person you want to make the presenter and select Change Role To > presenter.
[bookmark: _Toc457152668]Making someone the Host
If the host wants to leave an event but does not want the event to end, they can designate a panelist as the new host.
Note: You should write down the host key that appears on the Event Info tab in case you need to reclaim the host role.
[bookmark: _Toc457152669]To make someone else the Host:
1. In the Event Center application, click [image: WebEx%20Images/Participant%20Button.PNG]. The Participants panel opens.
2. In the Participants panel, right-click the name of the person you want to make the host and select Change Role To > Host.
[bookmark: _Toc457152670]Removing someone from an Event
The host can remove an attendee or panelist from an event at any time during an event.
[bookmark: _Toc457152671]To remove someone from an event:
1. In the Event Center application, click [image: WebEx%20Images/Participant%20Button.PNG]. The Participants panel opens.
2. In the Participants panel, right-click the name of the attendee or panelist you want to remove and select Expel.
[bookmark: _Toc457152672]Checking If Attendees Are Paying Attention 
During an event, the host and panelists can use the attention indicator to see if an attendee has:
· Minimised the Event Center application; or
· Brought another window in focus on top of the Event Center application.
[bookmark: _Toc457152673]To check attendee attentiveness:
1. In the Event Center application, click [image: WebEx%20Images/Participant%20Button.PNG]. The Participants panel opens.
2. In the Participants panel, click the ! button. The Attentiveness window appears, displaying the percentage of attendees who are not currently viewing your presentation.
[bookmark: _Toc457152674]Chat
[bookmark: _Toc457152675]Sending Chat messages
During an event, attendees can use the Chat panel to communicate with the event host and panelists, and vice versa.
Note: By default, only the presenter, panelists and host can chat with all participants publicly or privately; i.e. attendees cannot chat privately with each other.
[bookmark: _Toc457152676]To use the chat panel:
1. In the Event Center application, click [image: WebEx%20Images/Chat%20panel%20button.PNG]. The Chat panel opens.
2. In the Chat panel, use the Send to: dropdown menu to choose who to send the message to.
3. Click in the chat box and type a message.
4. Click Send.
[bookmark: _Toc457152677]Saving Chat messages
During an event, participants can save a transcript of their chat messages as a .txt file.
[bookmark: _Toc457152678]To save a chat message transcript:
1. In the Event Center application, select File > Save > Chat.
[bookmark: _Toc457152679]Using the Non-Verbal Feedback Menu
During an event, participants can use the Feedback menu in the Participants panel to: 
· provide non-verbal feedback to the presenter; and
· express opinions.
[bookmark: _Toc457152680]To provide feedback as a participant:
1. Click the Feedback button on the Participants panel, then select a feedback icon from the drop-down menu. The feedback icon will appear next to your name in the Participants panel and panelists will be able to view your response. 
[bookmark: _Toc457152681]To view overall feedback as a panelist or host:
1. Click the Feedback button on the Participants panel, then select Check Feedback Result. The Feedback Result window opens.
[bookmark: _Toc457152682]To view individual attendee feedback as a panelist or host:
1. In the Participants panel, click View all attendees. The Attendee List window opens and Icons appear in the Feedback column next to attendee names.
[bookmark: _Toc457152683]To clear feedback responses:
1. Click the Feedback button on the Participants panel, then select Clear.
Note: Only the host can clear feedback responses.
[bookmark: _Toc457152684]Q & A Sessions
During an event, attendees can ask panelists questions using the Q & A panel.
Panelists can use the Q & A panel to organise and respond to attendees’ questions.
[bookmark: _Toc457152685]Turning Q & A On or Off 
The Q & A option is turned on by default when starting an event. The host can turn off the Q & A option at any time during an event, if necessary.
[bookmark: _Toc457152686]To turn Q & A On or Off:
1. In the Event Center application:
a. On Windows: select Event > Options > Communications. 
b. On Mac: select Event Center > Preferences > Tools. 
2. Check or uncheck Q & A, and then select OK.
[bookmark: _Toc457152687]Asking a Question
Any participant in an event can ask a question, including the host, presenter, panelists and attendees.
[bookmark: _Toc457152688]To ask a question:
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Type your question in the box below the Ask drop-down menu.
3. Select a recipient from the Ask drop-down menu.
4. Click Send or press the return key on your keyboard. Your message is sent and appears in the Q&A panel.
[bookmark: _Toc457152689]Answering a question
[bookmark: _Toc457152690]Assigning a question
The host can optionally assign questions to themselves or another panelist. If you assign a question, that question appears on the designated panelist’s My Q & A tab.
[bookmark: _Toc457152691]To assign a question:
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Right-click the question you want to assign.
3. Select Assign to > [the person whom you want to assign the question to].
[bookmark: _Toc457152692]Answering a question publicly
[bookmark: _Toc457152693]To answer a question: 
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Click the question you want to answer. 
3. Type an answer in the box above the Send and Send Privately buttons.
4. Click Send. The question and your answer appear in the Q&A panel.
[bookmark: _Toc457152694]Answering a question privately
[bookmark: _Toc457152695]To answer a question privately: 
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Click the question you want to answer. 
3. Click Send Privately. The Respond Privately window appears. 
4. Type your answer in the text box and click Send. The attendee receives a private response in their My Q & A tab.
[bookmark: _Toc457152696]Answering a question verbally
If a question has been answered verbally, you can send a standard response: This question has been answered verbally.
[bookmark: _Toc457152697]If a question has been answered verbally:
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Right-click the question that has been answered verbally.
3. Select Answered Verbally. 
[bookmark: _Toc457152698]Deferring a question
You can defer questions using standard or customized answers.
[bookmark: _Toc457152699]To defer a question:
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Right-click the question you want to defer and select Defer. The Respond Privately dialog box appears, containing the standard Defer answer.
3. (Optional) To customise the standard answer, select Custom and then edit the text in the text box. 
4. Click Send.
[bookmark: _Toc457152700]Dismissing a question
You can dismiss questions using standard or customized answers.
[bookmark: _Toc457152701]To dismiss a question:
1. In the Event Center application, click the Q&A button to open the Q&A panel. The Q&A panel appears.
2. Right-click the question you want to defer and select Dismiss. The Respond Privately dialog box appears, containing the standard Dismiss answer.
3. (Optional) To customise the standard answer, select Custom and then edit the text in the text box. 
4. Click Send.
[bookmark: _Toc457152702]Saving a Q & A session
At any time during an event, a participant can save the questions and answers on the All tab of their Q & A panel to a .txt or .csv file. 
To save a Q & A session:
1. In the Event Center application, on the menu bar select File > Save > Questions and Answers.
Note: participants can only save the questions and answers that are visible to them; i.e., an attendee cannot save the private responses sent to another attendee.
[bookmark: _Toc457152703]Polls
Polls are great way of engaging with attendees during an event. Poll questions are an easy way to gather feedback from attendees, promote attentiveness and reinforce the live nature of an event.
[bookmark: _Toc457152704]Designating a Polling Coordinator
The Polling Coordinator is the event participant responsible for:
· Preparing poll questionnaires;
· Opening and closing polls;
· Sharing poll results with participants; and
· Saving poll results for later viewing.
When an event starts, the default polling coordinator is the host.
The host can assign the polling coordinator role to a panelist or themselves at any time during an event.
Tip: To avoid confusion, use one polling coordinator throughout an event and assign the role to the participant—host or panelist—who will spend the least amount of time as the presenter.
[bookmark: _Toc457152705]To designate a polling coordinator:
1. In the Event Center application, click [image: WebEx%20Images/Participant%20Button.PNG]. The Participants panel opens.
2. In the Participants panel, right-click the name of the panelist whom you want to designate as the polling coordinator and select Change Role To > Polling Coordinator. The polling functions become available on the designated panelist's Polling panel and the Polling icon appears next to their name in the Participants panel.
[bookmark: _Toc457152706]Creating a poll questionnaire
Before you can conduct a poll you must create a poll questionnaire.
A poll questionnaire comprises one or more poll questions, which the polling coordinator opens and closes as a single ‘poll’.
Poll questions can be either:
· Single Answer multiple-choice;
· Multiple Answers multiple-choice; or
· Short Answer.
If you want participants to answer particular poll questions at different times during an event, you will need separate poll questionnaires for each of those groupings.
Tip: you can have multiple poll questionnaires active at the same time during an event.
[bookmark: _Toc457152707]To create a poll questionnaire:
1. In the Event Center application, click the Polling button to open the Polling panel. The Polling panel appears.
Note: If the polling button is not available, select View > Panels > Manage Panels and add the Polling Panel to the current panels.
2. [bookmark: _Ref453192071]Click the Add a Question icon, then type the question. A Single Answer multiple-choice question is created.
3. [bookmark: _Ref453192054]Click the Add an Answer icon, the type the answer.
a. To change the question type, click the text Click here to change question type that appears below the applicable question, then select the desired question type.
4. Repeat steps 2 and 3 until all questions and answers are entered.
Note: due to the high likelihood of participant confusion and the difficulty of viewing and sharing responses during an event, Short Answer poll questions are not recommended.
[bookmark: _Toc457152708]Saving and loading poll questionnaires
After creating a poll questionnaire, you can save it to your computer for use in future events.
Tip: you can start an event earlier than the scheduled time to create questionnaires on the Polling panel, save them, and then load them during the actual event.
[bookmark: _Toc457152709]To save a poll questionnaire:
1. In the Event Center application, on the menu bar select File > Save > Poll Questions.
2. Choose where to save the .atp file and enter a name for it.
3. Click Save.
[bookmark: _Toc457152710]To load a saved poll questionnaire:
1. In the Event Center application, on the menu bar select File > Open Poll Questions.
2. Choose the .atp file you want to open.
3. Click Open. The poll questionnaire appears in a new tab on your Polling panel.
[bookmark: _Toc457152711]Editing a poll questionnaire
The Polling Coordinator can edit a poll questionnaire by:
· Edit question or answer text;
· Changing the order of questions within a poll questionnaire;
· Changing the order of answers within a multiple choice question; or
· Deleting questions or answers.
[bookmark: _Toc457152712]To edit the text of a poll question or answer:
1. In the Event Center application, click the Polling button to open the Polling panel.
2. Select the poll question or answer you want to edit. The selected poll question or answer is highlighted.
3. Click the poll question or answer again to enter editing mode. The selected poll question or answer is now editable.
4. Press the enter or return key to exit editing mode.
[bookmark: _Toc457152713]To change the question order:
1. In the Event Center application, click the Polling button to open the Polling panel.
2. Select the poll question you want to reorder. The selected poll question is highlighted.
3. Click the Move Up and Move Down icons until the poll question is in the desired location.
4. Repeat steps 2 and 3 until all questions are in the desired order.
[bookmark: _Toc457152714]To change the answer order within a multiple choice question:
1. In the Event Center application, click the Polling button to open the Polling panel.
2. Select the poll answer you want to reorder. The selected poll answer is highlighted.
3. Click the Move Up and Move Down icons until the answer is in the desired location.
4. Repeat steps 2 and 3 until all answers are in the desired order.
[bookmark: _Toc457152715]To delete a poll question or answer:
1. In the Event Center application, click the Polling button to open the Polling panel.
2. Select the poll question or answer you want to delete. The selected poll question or answer is highlighted.
3. Click Delete icon. The selected poll question or answer is deleted.
[bookmark: _Toc457152716]Modifying or disabling the poll timer
When Polling Coordinator creates a new poll questionnaire, by default it automatically features a 5:00 minute countdown timer to inform participants how long they have to respond to the poll. When the timer ends the poll automatically closes.
If a poll features a countdown timer, the Polling Coordinator may still manually close the poll before the timer ends.
[bookmark: _Toc457152717]To modify the poll timer:
1. In the Event Center application, click the Polling button to open the Polling panel.
2. Click the Set Options icon [image: Images/WebEx%20Event%20Center%20Images/pollsetting.png]. The Polling Options window opens.
3. Leave the Display checkbox selected and enter the desired time in the Alarm field.
4. Click OK to save your changes and close the Polling Options window.
[bookmark: _Toc457152718]To disable the poll timer:
5. In the Event Center application, click the Polling button to open the Polling panel.
6. Click the Set Options icon [image: Images/WebEx%20Event%20Center%20Images/pollsetting.png]. The Polling Options window opens.
7. De-select the Display checkbox.
8. Click OK to save your changes and close the Polling Options window.
Note: If you are using multiple poll questionnaires the countdown timer setting applies on a per-poll basis and will need to be modified or disabled for each applicable poll. 
[bookmark: _Toc457152719]Opening and closing polls
Event participants—other than the Polling Coordinator—cannot see the questions in a poll questionnaire until that poll is opened by the Polling Coordinator.
Once the Polling Coordinator has opened a poll, participants can answer the questions in that poll until it is closed, either manually by the Polling Coordinator or automatically when the optional countdown timer ends.
[bookmark: _Toc457152720]To open a poll:
1. In the Event Center application, click the Polling button to open the Polling panel.
2. Select the poll questionnaire that you want to open.
3. Click the Open Poll button. The poll opens and appears on participants' Polling panels.
[bookmark: _Toc457152721]To close a poll:
1. Select the open poll questionnaire that you want to close.
2. Click the Close Poll button. The poll closes, participants cannot can no longer answer the poll questions and the poll results appear on the Polling Coordinator’s Polling panel.
Note: there may be a delay of up to 30 seconds between when a poll closes and the poll results appear on the Polling Coordinator’s Polling panel, to allow participants with outstanding responses to the poll to submit their response. 
[bookmark: _Toc457152722]Sharing poll results
After a poll closes, the Polling Coordinator can share the results of that poll with participants.
Unless the Polling Coordinator shares the poll results with participants, only the Polling Coordinator (and if they are separate people, the Host) can see those results.
If the Polling Coordinator shares any poll results with participants, those poll results are shared with all participants; i.e., the Polling Coordinator cannot selectively share poll results with only the Panelists but not the attendees.
All multiple choice poll results shared during an event are anonymous. Short Answer responses are not anonymous.
[bookmark: _Toc457152723]To share poll results:
1. In the Share with attendees section on your Polling panel, select the Poll results checkbox. 
2. Click the Apply button. The poll results appear in participants’ Polling panels, just as they do on the Polling Coordinator’s Polling panel.
[bookmark: _Toc457152724]Saving poll results
After a poll closes, the Polling Coordinator can save the results to his or her computer as either a .csv or .txt file.
[bookmark: _Toc457152725]To save poll results:
1. In the Event Center application, on the menu bar select File > Save > Poll Results.
2. Choose what type of file to save, where to save the file and enter a name for it.
3. Click Save.
[bookmark: _Toc457152726]Audio
[bookmark: _Ref454390433][bookmark: _Toc457152727]Starting and stopping Event Audio
The Host must start the Integrated Voice Conference before other participants can use it to hear and speak in a WebEx event.
Only the Host can start or stop an Integrated Voice Conference.
[bookmark: _Toc457152728]To start an Integrated Voice Conference:
1. In the Event Center application, click the Voice Conference (MacOS) or Connect to Audio (Windows) icon located on the Quick Start tab.  The Integrated Voice Conference starts, the Volume overlay appears and the Host’s microphone becomes active. 
[bookmark: _Toc457152729]To stop an Integrated Voice Conference:
1. In the Event Center application, on the menu bar select Communicate > Integrated Voice Conference > End Conference. The Integrated Voice Conference stops and connected participants are notified that the host stopped the Integrated Voice Conference.
[bookmark: _Toc457152730]Connecting to Event Audio
Participants must join the Integrated Voice Conference to hear and speak in a WebEx event.
Participants cannot join an Integrated Voice Conference until it has been started by the Host 
[bookmark: _Toc457152731]To join an Integrated Voice Conference:
· Click the Yes when asked if you want to participate in the Integrated Voice Conference; or
· On the menu bar select Communicate > Integrated Voice Conference > Join Conference.
Note: Panelists and attendees’ microphones are automatically muted when they join an Integrated Voice Conference.
Tip: A headset icon appears next to participants’ names in the participant list if they have joined the Integrated Voice Conference.
[bookmark: _Toc457152732]Muting and Unmuting Microphones
The Host can mute or unmute their own or a specific participant's microphone at any time during an event.
Panelists can mute or unmute their own microphone at any time during an event.
[bookmark: _Toc457152733]To mute or unmute a panelist’s microphone (as the Host):
1. In the Event Center application, click the Participants button to open the Participants panel.
2. Click the Microphone icon adjacent to the name of the person you want to mute or unmute.
[bookmark: _Toc457152734]To mute or unmute your own microphone:
1. In the Event Center application, click the Participants button to open the Participants panel.
2. Click the Microphone icon adjacent your own name.
Tip: If you will have multiple panelists in an event, get the panelists to practice muting and unmuting their own microphone.
[bookmark: _Toc457152735]Adjusting Microphone and Speaker Settings
Participants can test or adjust the volume of their microphone or speakers at any time during an event.
[bookmark: _Toc457152736]To adjust your microphone or speaker volume:
1. In the Event Center application, press Shift+Command+V (MacOS) or Ctrl+Shift+V (Windows). The Volume overlay appears.
2. Use the sliders to adjust your microphone and speaker volume.
3. Close the Volume overlay when you are finished.
[bookmark: _Toc457152737]To test your microphone or speakers:
1. In the Event Center application, on the menu bar select Communicate > Speaker/Microphone Audio Test. The Speaker/Microphone Audio Test window appears.
2. Follow the on screen prompts.
[bookmark: _Ref455684415][bookmark: _Toc457152738]Recording Events
The Host can record WebEx Events for later playback.
An event recording includes:
· All audio;
· All content shared by the presenter(s) (e.g., PowerPoint Slides);
· All public Chat messages;
· All public Question & Answer messages;
· All poll questions and any shared poll results; and
· A table of contents.
Recorded events are saved to the My Event Recordings page of the NACLC WebEx® Event Center website.
[bookmark: _Toc457152739]To start recording:
1. In the Event Center application, select Event > Start Recording. The Recorder panel opens and the recording starts.
[bookmark: _Toc457152740]To pause or resume recording:
1. In the Event Center application, click the Recorder button to open the Recorder panel.
2. Click the Pause button. The recording pauses or resume from pause.
[bookmark: _Toc457152741]To stop recording:
1. In the Event Center application, select Event > Stop Recording. A confirmation window opens.
2. Click Stop Recording to confirm that you want to stop recording. 
[bookmark: _Toc457152742]Sharing Content
You can share a wide variety of content during an event, including:
· Microsoft PowerPoint Presentations (.ppt or .pptx);
· Microsoft Word Documents (.doc or .docx);
· Microsoft Excel Spreadsheets (.xls or .xlsx);
· Portable Document Format (PDF) files;
· Images (GIF, JPEG, BMP, or TIF);
· Websites; and
· Applications.
Event Center has three different methods for sharing content during an event:
· File sharing;
· Application & Screen sharing; 
· Web content sharing.
[bookmark: _Toc457152743]File Sharing
File sharing is generally the best option for sharing documents, presentations and other static content stored on the Host or presenter’s computer…
During an event:
· Each document or presentation currently being shared appears on a tab at the top of the content viewer;
· Each tab is labelled with the name of the file being shared; and
· Attendees can see the names of all currently shared files.
[bookmark: _Toc457152744]Sharing Microsoft PowerPoint Presentations
[bookmark: _Toc457152745]Sharing Microsoft PowerPoint Presentations on Windows
[bookmark: _Toc457152746]To share a Microsoft PowerPoint Presentation on a Windows computer:
1. In the Event Center application, select Share > File (Including Video).
2. Select the .ppt or .pptx file that you want to share and click Open. The shared file appears in a new tab within each participant’s Event Center application.
[bookmark: _Toc457152747]Sharing Microsoft PowerPoint Presentations on MacOS
Microsoft PowerPoint Presentations shared from a MacOS computer must be saved as PDF files before being shared in WebEx Event Center.
[bookmark: _Toc457152748]To share a Microsoft PowerPoint Presentation on a MacOS computer:
1. Open the .ppt or .pptx file in Microsoft PowerPoint.
2. Within Microsoft PowerPoint, select File > Save As.
3. In the File Format menu, choose PDF.
4. [bookmark: _Ref454965892]Choose where to save the file, and then click Save.
5. Within Microsoft PowerPoint, select PowerPoint > Quit PowerPoint.
6. Within the Event Center application, select File > Open and Share.
7. Select the .pdf file you saved at step 4, and click Open. The shared file appears in a new tab within each participant’s Event Center application.
[bookmark: _Toc457152749]Sharing Documents, Images and Other Files
[bookmark: _Toc457152750]To share a file:
1. In the Event Center application, select Share > File (Including Video).
2. Select the file that you want to share and click Open. The shared file appears in a new tab within each participant’s Event Center application.
[bookmark: _Toc457152751]Presenting Shared Files
The presenter is responsible for presenting shared files during an event.
When the presenter views a shared file, that shared file is displayed to Attendees. For example:
· when the presenter navigates to the next slide in a presentation, Attendees change to that slide too; and
· when the presenter views a different shared file in another tab, Attendees change tabs too.
Attendees cannot view or navigate shared files on their own.
When they are not presenting, the host and panelists can freely view currently shared files.
[bookmark: _Toc457152752]To navigate slides or pages in a shared file:
1. In the Event Center application, select the tab for the document or presentation you want to display. The shared file opens in the content viewer.
2. Click the left and right arrows on the toolbar to change the page or slide you are viewing.
[bookmark: _Toc457152753]To stop sharing a shared file:
1. In the Event Center application, select the tab for the document or presentation you want to stop sharing. The shared file opens in the content viewer.
2. Select File > Close. The shared file closes.
Note: only the presenter or host can close a shared file.
[bookmark: _Toc457152754]Application & Screen Sharing
The presenter can share an application or their screen with participants during an event.
When the presenter shares an application or their screen, it appears in a new tab within participants’ Event Center applications.
If the presenter shares their screen, participants can see everything that appears on the presenter’s computer.
If the presenter shares an application, participants can only see what the presenter is doing within that application.
Note: All application or screen sharing stops when you change presenters during an event.
Tip: To save time, open any applications you plan to share during an event before the event starts.
[bookmark: _Toc457152755]To share an application:
1. In the Event Center application, select Share > Application > ‘Name of application you want to share’. Your application appears in a sharing window on participants’ screens and the sharing toolbar appears at the top of your screen.
[bookmark: _Toc457152756]To share your screen:
1. In the Event Center application, select Share > My Desktop (Mac) or My Screen (Windows). Your screen appears in a sharing window on participants’ screens and the sharing toolbar appears at the top of your screen.
[bookmark: _Toc457152757]To stop application or screen sharing:
1. Move your cursor to the top of your screen. The sharing toolbar appears at the top of your screen.
2. Click the STOP SHARING button. The confirmation dialog box appears.
3. Confirm that you want to stop sharing the application or your screen.
[bookmark: _Toc457152758]Web Content Sharing
The presenter can use web content sharing to share interactive websites with participants during an event
When the presenter shares a website with participants using web content sharing:
· the website opens in a new tab within each participant’s Event Center application; and
· participants can interact with the website as if it was open in their regular web browser.
[bookmark: _Toc457152759]To share a website:
1. In the Event Center application, select Share > Web Content. The Share Web Content window appears.
2. Enter the URL of the website you want to share and then click OK. The website opens in a new tab within each participant’s Event Center application.
[bookmark: _Toc457152760]To stop sharing a website:
1. In the Event Center application, select the tab for the website you want to close. The website opens in the content viewer.
2. Select File > Close. The website closes.
4. 
[bookmark: _Toc457152761]Post-event Tasks
[bookmark: _Toc457152762]Recorded Events
Recorded events appear on the My Event Recordings page of the NACLC WebEx® Event Center website several hours after an event ends.
For information about recording events, see Recording Events on page 32.
[bookmark: _Toc457152763]Manage Recorded Events
You can edit information or settings for a recorded event at any time using the Edit Event Recording page.
Settings you can edit on the Edit Event Recording page include:
· The event title and description.
· Whether the event is included in a program. For information about programs, see Programs on page 15.
· Playback control options.
· Access settings.
[bookmark: _Toc457152764]Playback control options
Panel display options allow you to determine which panels are displayed in the recording when it is played back by anyone who streams or downloads the recording. By selecting or de-selecting the corresponding checkbox, you can show or hide any of the following panels during playback:
· Chat
· Q & A
· Video
· Polling
· Notes
· File Transfer
· Participants
· Table of Contents
[image: ../../../../../Desktop/Panel%20Display%20opt]
Recording Playback Range allows you to trim the event recording by changing the start or end time of the recording.
[image: ../../../../../Desktop/Recording%20Playback%20Ra]
[bookmark: _Toc457152765]Access setttings
These settings allow you to control how people you share the recording with can access the recording.
· If you select the checkbox for Require registration, users will need to complete a registration form before they can view the recording. For information about customising the registration form, see Customising the registration form  on page 20.
· If you select the checkbox for Use password, users will need to enter a password to view the recording.
· If you select the checkbox for Prevent downloading, users will need to stream the recording from the NACLC WebEx® Event Center website. Leave this checked if you want to retain control of the recording.
Note: Do not select the checkbox for Require users to sign in, as this will limit access to users who can log in to the NACLC WebEx® Event Center website.
Note: You must select the checkbox for Allow playback if you want users to be able to watch your recording.
[bookmark: _Toc457152766]To edit information or settings for a recorded event:
5. Log in to the NACLC WebEx® Event Center website.
6. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
7. Click the More button [image: ../../../../../Downloads/btn_more]  for the recording you want to edit. A dropdown menu appears. 
8. Click the Modify button [image: ../../../../../Downloads/btn_modify]. The Edit Event Recording page opens.
9. Make any changes, then click Save.
[bookmark: _Toc457152767]Watching Recorded Events
There are two ways to watch a recorded event:
· As a stream from the NACLC WebEx® Event Center website; or
· From a recording downloaded to your computer.
[bookmark: _Toc457152768]To watch a recorded event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Find the recording the you want to watch on the My Event Recordings.
4. Click the Playback button [image: ../../../../../Downloads/btn_play] for the recording you want to watch. The recording opens in the Network Recording Player.
Note: users will be prompted to download and install the Network Recording Player if it is their first time watching a recorded event.
[bookmark: _Toc457152769]To download a recorded event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Click the More button [image: ../../../../../Downloads/btn_more]  for the recording you want to edit. A dropdown menu appears. 
4. Click the Download button [image: ../../../../../Downloads/btn_download_enabled]. The .arf file is downloaded to your computer.
Note: you (or anyone else) can only download a recording if you deselect the checkbox for Prevent downloading on the Edit Event Recording page.
[bookmark: _Toc457152770]Disabling or Deleting Recordings
You can disable a recording if you want to temporarily prevent people streaming or downloading it.
You can delete a recording if you want to permanently remove it from the NACLC WebEx® Event Center website.
[bookmark: _Toc457152771]To disable a recorded event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Click the More button [image: ../../../../../Downloads/btn_more]  for the recording you want to edit. A dropdown menu appears. 
4. Click the Disable button [image: ../../../../../Downloads/icon_disable]. A confirmation window appears.
5. Click OK to confirm your choice.
[bookmark: _Toc457152772]To delete a recorded event:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Click the More button [image: ../../../../../Downloads/btn_more]  for the recording you want to edit. A dropdown menu appears. 
4. Click the Delete button [image: ../../../../../Downloads/btn_delete]. A confirmation window appears.
5. Click OK to confirm your choice.
[bookmark: _Toc457152773]Sharing recorded events
There are three ways you can share recorded events:
1. Send an email through the NACLC WebEx® Event Center website;
2. Share the Playback/Download link from the Recording Information page; or
3. Add the recording to a new or pre-existing program.
[bookmark: _Toc457152774]Sharing by email
If you only want to share a recording with a limited number of people, the easiest way to do this is using the built-in email sharing feature. 
[bookmark: _Toc457152775]To share a recording by email:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Click the Email button [image: ../../../../../Downloads/btn_email_enabled]  for the recording you want to share by email. The Share My Recording page opens.
4. Enter the email addresses you want to share the recording with in the Send to box, separated by commas.
5. Enter an accompanying message in the Your message box.
6. Click Send. A confirmation message appears.
[bookmark: _Toc457152776]Sharing by Playback/Download link
If you want to share a recording with many people in many different ways—e.g., email, social media, a website—you should share the Playback/Download link. 
[bookmark: _Toc457152777]To share the Playback/Download link:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Click the title of the event recording you want to share. The Recording Information page opens.
4. Copy the Playback/Download link.
[bookmark: _Toc457152778]Sharing by adding the Recording to a program
See Adding Events to a Program on page 16.
[bookmark: _Toc457152779]Tracking Views
You can see Number of viewers who have watched a recorded event on the Recording Information page.
[bookmark: _Toc457152780]To check how many people have viewed a recording:
1. Log in to the NACLC WebEx® Event Center website.
2. On the left navigation bar, click Host an Event > My Event Recordings. The My Event Recordings page opens.
3. Scroll down to see the Number of viewers.
[bookmark: _Ref455773692][bookmark: _Ref455773705][bookmark: _Toc457152781]Event Reports
You can generate a range of reports that provide information an event that you hosted. 
These reports are generally available 24-hours after an event.
You can export a report to a comma-separated values (CSV) file, which you can then open in a spreadsheet program such as Microsoft Excel, Numbers or Google Sheets.
The most useful reports include:
· Registration Report: This report contains the registration details of anyone who registered for the event.
· Attendance Report: This report contains detailed information about event attendees, including:
· attendees' registration details;
· when attendees joined and left the event;
· the attendee attentiveness during the event; and
· post-event survey responses.
[bookmark: _Toc457152782]To generate a report:
1. Log in to the NACLC WebEx® Event Center website.
2. On the top navigation bar, click My WebEx.
3. On the left-hand navigation bar, click My Reports.
4. Click on the name of the report you want to generate.
5. Use the search options to find the event for which you want to generate a report and click Display Report.
6. Click OK to confirm your search.
7. On the Search Results page, click the name of the event for which you want to generate a report. The Detailed Results page opens, showing a portion of the report.
8. On the Detailed Results page, click the Export button, which is located in the top-right corner. The complete report is downloaded to your computer as a .csv file.
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